Official missing/incorrect card/token thread

TappedOut forum

Posted on Oct. 3, 2015, 11:43 p.m. by Epochalyptik

Please use this thread to keep the site staff aware of cards that are missing from the database.

When you mention a card, please provide a link to the card's information so we can more quickly and easily add it. Additionally, you should mention if only a specific printing is missing.

You can also point out cards with missing or incorrect information (e.g., misspelled names, incorrect mana values in the deck stats, missing associated tokens in playtester, etc.).

Ruffigan says... #2

October 3, 2015 11:49 p.m.

erabel says... #3

Dunno if this is the best place for this, but it's tangentially related, so I figure it's better than starting a new thread.

Tokens from Commanders that make tokens don't show up in the playtester unless the Commander is also in the decklist, which means you have to take the (super-arduous and time-consuming /s) extra step of taking your Commander out of the deck before you can playtest. So yeah. Found this one out with my Talrand deck.

October 4, 2015 12:27 a.m.

Femme_Fatale says... #4

Epochalyptik, can you remove the duplicate subtypes of Angel Ally, Kor Soldier Ally and Vampire Shamen please so that I can properly add the missing cards without messing up the system?

October 4, 2015 4:02 a.m.

GreenGhost says... #5

Omnath, Locus of Rage is missing his tokens as is Tempt with Vengeance.

October 4, 2015 9:48 a.m.

Femme_Fatale says... #6

Partially false! Omnath has his tokens, I made sure of it when I did BFZ. I did not however do C13.

October 4, 2015 12:18 p.m.

xFyreFlyx says... #8

Here is a decklist of all the ones I've found so far-

Incorrect Borders

October 4, 2015 1:33 p.m.

Femme_Fatale says... #9

xFyreFlyx, every single card from before Theros will have those uncropped borders. You'll have to talk to yeago about those as he erased our previous image database with all those uncropped scans.

October 4, 2015 5:42 p.m.

Femme_Fatale says... #11

Check the other threads about the issue Nelstone. I'm waiting for the duplicate subtypes removed before I add some cards to the database, otherwise it'll potentially cause some issues like a lot of decks being permanently erased.

October 6, 2015 4:36 p.m.

I don't currently have privs to address these issues.

October 6, 2015 5:09 p.m.

Nelstone says... #13

Thanks for he update, Femme_Fatale.You're doing Heliod, God of the Sun's work.

October 6, 2015 5:16 p.m.

Femme_Fatale says... #14

Wut. Epoch not having privs? WHAT MADNESS BE THIS!?

October 6, 2015 5:59 p.m.

Femme_Fatale says... #15

Little bit of an update ... no cards have been accepted for a long time now. So problems that have been posted here most likely haven't been solved.

October 9, 2015 10:28 p.m.

Ruffigan says... #16

Koth of the Hammer is missing his token emblem.

October 14, 2015 11:48 p.m. Edited.

BlueDeckWins says... #17

When searching for cards in the deck builder, and have the format set to standard, it still shows Theros and various other modern sets that were rotated to from standard to modern when Battle for Zendikar was released.

October 15, 2015 7:54 a.m.

Not a huge issue, but the 2/2 Assembly-Workers produced by Urza's Factory don't have a picture. From what I could tell, the tokens didn't actually exist in real life, so would it be acceptable to have this image as the token for it? It's not official (I don't think, though I could be wrong).


October 17, 2015 5:31 p.m.

Femme_Fatale says... #19

Looks like something from Deadspace.

October 17, 2015 5:38 p.m.

Haha probably is. But I would prefer this to nothing.

October 17, 2015 5:49 p.m.

osieorb18 says... #21

Gilded Drake has incorrect oracle text. "can't be countered by spells or abilities."

October 18, 2015 10:19 p.m.

Femme_Fatale says... #22

That is an odd oracle text. Why would they put that on when all abilities are like that?

It seems that card went through multiple oracle text iterations. How odd.

Anyways, I submitted a fix.

October 19, 2015 1:26 a.m. Edited.

Femme_Fatale says... #23

I'mma also do a bug test. It seems that Urza's Factory has no comment stream. Will this refresh it?

EDIT: Nope.

October 19, 2015 1:43 a.m. Edited.

proud.awesome says... #24

I can't add or link to "Corrupted Harvester". At all. Even in this comment. If I try to do so, I immediately get the Failthopter.

October 22, 2015 3:04 a.m.

Femme_Fatale says... #25

And who would do this to Kor Entanglers. How stupid must you be?

And it looks like all the cards in the set pages have disappeared. yeaGO?

I submitted a fix for Corrupted Harvester, however, it giving ornithopters is nothing that I can fix, nor do I think Epoch can fix. It is something for yeago to fiddle around with but hes got his hands full dealing with the torches and pitchforks over the playtester.

October 22, 2015 2:33 p.m.

Gullara says... #26

Mystic Snake's Modern masters 2015 printing is displaying its original printing instead.

October 24, 2015 11:35 a.m.

slinkymlinky says... #27

Howdie, the Daretti, Scrap Savant image for the commander deck title is not properly cropped. Is there a way to fix this without upgrading?

October 27, 2015 5:12 p.m.

Femme_Fatale says... #28

That can't be fixed slinkymlinky. The artwork for the 4 ability planeswalkers is inherently smaller on the y scale than any other image, as our current window view is for the default image size. Notice how Jace, the Mind Sculptor and Jace, Telepath Unbound  Flip have two different artwork sizes.

October 27, 2015 5:18 p.m.

abstractfive says... #29

The foil version of the duel deck Elspeth is miss-sized. Elspeth, Sun's Champion

October 29, 2015 10:48 a.m.

abstractfive says... #30

Heliod, God of the Sun is missing his tokens.

October 29, 2015 10:49 a.m.

Femme_Fatale says... #31

abstractfive, that I think actually has to do with an issue with the additional card information being bugged. Things like Language, Condition, Foil and Alter are not showing up properly and the increased right border black, which has actually nothing to do with the card image, is a result. You can replicate a similar effect with the html indent function in deck lists ... though you might not be able to do that if you aren't upgraded.

And Heliod, God of the Sun does have his tokens. You can check by going to his individual card page and scrolling to the token section.

October 29, 2015 6:40 p.m.

abstractfive says... #32

Heliod, God of the Sun is missing his tokens in the playtester. Is that a different forum topic? The Elspeth issue was before the issue with foils this week.

October 30, 2015 9:59 a.m.

Femme_Fatale says... #33

Oh, nothing can be done about the Elspeth issue abstractfive. The price text at the bottom can and will make the card border larger than the actual card, hence the increased black space.

Heliod, God of the Sun, does have his token in the playtester. It is there, you can use it. Here's some proof that it is available.

October 30, 2015 11:31 a.m.

abstractfive says... #34

Try play-testing my commander deck. Heliod is my commander and his cleric token is not an option.

EDH Fanatical Dawn

October 30, 2015 12:07 p.m.

Femme_Fatale says... #35

That is not an issue that can be solved here, it appears that the tokens of a card are not registered in the playtester when that card is the commander.

October 30, 2015 12:39 p.m.

abstractfive says... #36

Thank you for looking into it!

October 30, 2015 12:43 p.m.

Femme_Fatale says... #37

Okay, 2 new cards were added to BFZ when they shouldn't have been. Someone is going to have to search for these cards and delete them.

November 3, 2015 3:48 p.m.

Femme_Fatale says... #38

I found out that someone had added Kalemne, Disciple of Iroas to the BFZ page. Following this, I was quickly able to deduce that Mazirek, Kraul Death Priest was the other card that was wrongly added to BFZ.

November 3, 2015 4:02 p.m.

Femme_Fatale says... #39

Kalemne, Disciple of Iroas appears to be removed from BFZ (the card count of BFZ was decreased by two, meaning that the issue I posted above was fixed) as I can't find it in the set lists, however, the card page of Kalemne, Disciple of Iroas itself still says it was printed in BFZ. Mazirek, Kraul Death Priest does not.

November 7, 2015 3:11 p.m.

Femme_Fatale says... #40

yeaGO: It appears that whoever accepted all of my cards refused to accept any new cards. I have added every single card yet numerous of the new ones are completely missing when the reprints are in.

Also, why isn't the C15 database showing all the cards?

November 9, 2015 11:29 a.m.

Romer says... #41

Ogre Battledriver is missing the (alt art) Duels of the Planeswalker 2014 promo version, as seen here.

November 12, 2015 6:04 p.m.

Thief of Blood and Shielded by Faith are not on Tapped Out, post C15 launch

November 14, 2015 7:42 a.m.

Femme_Fatale says... #43

Thief of Blood, Shielded by Faith.

Might want to check by tagging them first.

November 14, 2015 1:36 p.m.

re: Thief of Blood and Shielded by Faith - it seems the site recognizes them, but the deck-builder-card-finder tool can't find them.

Ezuri's Predation too.

November 15, 2015 12:45 p.m.

Femme_Fatale says... #45

Oh, the card finder will frequently never find certain cards. There is no criteria for it, though I think it has to do with them not showing up in the set pages. There's nothing you nor I can do about it. The best way to input cards into decklists is to type them out instead of using the finder.

November 15, 2015 1:15 p.m.

abstractfive says... #46

telling time mm2 shows up 10th edition

November 17, 2015 11:56 a.m.

Mafik326 says... #47

I am unable to transform Nissa, Vastwood Seer  Flip, my commander, while I try to play-test my deck.

November 17, 2015 12:26 p.m.

brradke says... #48

First-time poster to the forum - hoping this is the right place for it...BUT...I'm having a problem with tokens not being displayed in my play-tester. Every token shows up as a blank (ie solid black) card, except, weirdly, for Vraska's Assassin tokens. When I give a token the ol' double-click, the image in the new window appears as a broken link. I haven't seen too many posts about others having this issue, so I assume that its maybe just me, but I could really use some help/direction. I love this site and use it all the time, and its not really that big a deal in the big picture, but it'd be great if I could get some help in fixing my problem.

Best Regards.

November 23, 2015 12:40 a.m.

Femme_Fatale says... #49

Tokens in playtester 1 will not show, however they do show in playtester 2. It's been a pretty well cataloged thing, though there aren't any recent discussions about it.

November 23, 2015 4:08 a.m.

KermitTheFrog says... #50

November 23, 2015 9:37 a.m.

Please login to comment