Issue posting comment to deck

TappedOut forum

Posted on Jan. 13, 2018, 10 a.m. by kyuuri117

Per the title, tried to leave a comment on a deck, and am getting "This page isnt workingIf the problem continues, contact the site owner.HTTP ERROR 400"

yeaGO

Edit: using Chrome.

Edit 2: just tried Explorer, also not working.

yeaGO says... #2

Has it appeared yet

January 13, 2018 11:40 a.m.

Pieguy396 says... #3

I had this issue last night, but it works fine now (for me).

January 13, 2018 12:11 p.m.

kyuuri117 says... #4

Yep I got a comment to post thanks

January 13, 2018 1:37 p.m.

ZorrosRage says... #5

Was getting that this an hour ago for a couple hours

January 13, 2018 4:53 p.m.

ZorrosRage says... #6

I can't post in my own deck actually. Kind of annoying when I featured it. Wonder what is causing this

http://tappedout.net/mtg-decks/tallowisp-spirits-magic-aids/

January 13, 2018 7:59 p.m.

Dorotheus says... #7

I'm having issues posting comments on some decks and pages.I'm seeing it more often on UR EDH decks? Might be a script error with a common card in those decks? Not sure.

My white silhouetted user icon in the top toolbar turns yellow on those I can't comment on, almost like tappedout doesn't register me as logged in, but when I click the icon it shows I am, and site navigation seems fine?
Hope some of this info at least aids in finding the issue.

January 14, 2018 5:13 a.m.

clayperce says... #8

I'm having the same problem on Ponza.dec (Deckbuilding Primer) ... whenever I hit the preview button I get the error 440 page. It started last night around 11:00pm, and is still borked. Comments here work though (obviously) so I'm confused ...

January 14, 2018 7:19 a.m.

ZorrosRage says... #9

clayperce so far for me seems to be random decks. Like I can post on my vehicle sisters but not my Tallowisp Spirit. It's kind of random.

January 14, 2018 7:22 a.m.

clayperce says... #10

I just posted two comments on Ponza.dec (Deckbuilding Primer), so something is fixed ... for now, anyways :-)

January 14, 2018 8:47 a.m.

ZorrosRage says... #11

Still can't post in my Spirit deck. Can any of you? Tallowisp Spirits

January 14, 2018 8:52 a.m.

clayperce says... #12

ZorrosRage,
I tried to post to your deck but cannot. Solid deck though; +1!

I noticed the yellow icon (like I wasn't logged in) too ... I hadn't noticed that before, but that's definitely a symptom.

January 14, 2018 9:53 a.m.

ZorrosRage says... #13

clayperceYellow icon?

I'm pretty new to the site not sure what you mean

January 14, 2018 10:05 a.m.

clayperce says... #14

ZorrosRage,
It's the user icon in the upper right ... Dorotheus mentioned it turning yellow in an earlier post.

And welcome to T/O!

January 14, 2018 10:53 a.m.

yeaGO says... #15

What happens when you attempt

January 14, 2018 11:02 a.m.

ZorrosRage says... #16

yeaGO
It says "This page isnt workingIf the problem continues, contact the site owner.HTTP ERROR 400". It's mainly with my Tallowisp deck linked above

January 14, 2018 11:08 a.m.

ZorrosRage says... #17

It's working again. Wonder what was wrong

January 14, 2018 12:10 p.m.

yeaGO says... #18

I'd like to see a screen shot of that if possible

January 14, 2018 12:57 p.m.

ZorrosRage says... #19

yeaGO

Just occurred while trying to post on the deck below. URL is for image. It won't let my hyperlink

https://ibb.co/d9rewm

Marchesa, Queen of Aristocrats

January 14, 2018 2:19 p.m.

clayperce says... #20

yeaGO,
I just noticed it on Kizmetto's Polyraptor² Squared.

Here I am about to post. And here's what happens when I click 'Preview your comment'.

January 14, 2018 5:38 p.m.

ZorrosRage says... #21

clayperce got the same thing for that deck too

January 14, 2018 5:42 p.m.

Kizmetto says... #22

ive been noticing the yellow icon too and get notifications for comments on that deck too, but then?? no new comments??

January 14, 2018 8:53 p.m.

NancyGamer says... #23

Hi Admins. I have a personal Blog On Shopkins. How can I add my Blog to my deck. PLease help. You guys can check my blog, its pure gaming blog nothing wrong there.

January 15, 2018 2:51 a.m.

clayperce says... #24

yeaGO,
I'm getting the HTML 400 error again. Now it's on DJduck's deck Izzet modules ...

January 19, 2018 4:11 a.m.

Kiyomei says... #25

can't comment at all either... was fine then it went to shit again

January 22, 2018 8:55 p.m.

Dorotheus says... #26

I've kind of given up commenting on anything... it's not been worth the hassle of typing explanations just for me to find out I can't post it. Sometimes the user icon doesn't turn yellow as the tell.

January 22, 2018 11:18 p.m.

ZorrosRage says... #27

I just type a single letter see if he errors in the rare case it don't I'll type something

January 23, 2018 1:50 a.m.

ZorrosRage says... #28

Getting the below error on my Tallowisp deck I posted above now

Comment post not allowed (400)Why: The comment form failed security verification:

  • timestamp
    • Timestamp check failed

The comment you tried to post to this view wasn't saved because something tampered with the security information in the comment form. The message above should explain the problem, or you can check the comment documentation for more help.

You're seeing this error because you have DEBUG = True in your Django settings file. Change that to False, and Django will display a standard 400 error page.

January 23, 2018 1:54 a.m.

Kiyomei says... #29

logging out and back in again seemed to have solved the problem for me once...

January 23, 2018 2:56 a.m.

yeaGO says... #30

Fixed?

January 23, 2018 4:09 a.m.

ZorrosRage says... #31

It just let me comment on my deck again wasn't able to for a couple days

January 23, 2018 5:27 a.m.

Please login to comment