Playtest Broken? (Feb 12th 2024)

TappedOut forum

Posted on Feb. 12, 2024, 4:49 a.m. by UndeadSpider1990

The "Playtest" page appears to be broken for all decks. The page loads, but doesn't fully initialise. You can see the deck name and all the usual buttons etc, but life totals are blank (just a pair of brackets), the tutor/token dropdowns are empty, and most importantly the deck doesn't load.

It was working early yesterday if I recall correctly (Feb 11th 2024). I'm wondering if there is a known site update that caused it. If so, I can't find any notice / forum post discussing it.

sergiodelrio says... #2

Works for me... both playtesters function normally. I used to have this kind of problem when using the v1 playtester on decks that were set to PRIVATE. Are you testing one of those? If so try again after unprivating them. Otherwise the admins need to look at that.

February 12, 2024 5:32 a.m.

Curious! I've just made sure to try on a non-private list and did a cache refresh too, but I still get a dead screen. I got some javascript errors if that helps site admin!

playtest/:735 Unchecked runtime.lastError: Could not establish connection. Receiving end does not exist.

apstag.js:4 Error: No valid slots provided to apstag.fetchBids

jquery-3.5.1.min.12b69d0ae6c6.js:2 Uncaught ReferenceError: TAPPED_PLAYTEST is not defined at HTMLDocument.

February 12, 2024 5:39 a.m.

Sojiro888 says... #4

I'm getting the same problem, and the decks aren't private because they aren't mine. Not that my decks are working either. It's good to know that I'm not the only one, and that the tool does work for some people.

So I did more checks, and while it still doesn't work on Firefox, it runs on Edge.

February 12, 2024 6:41 a.m.

Yeah it works on Edge for me too (but not Chrome)

February 12, 2024 8:15 a.m.

elr0y says... #6

It doesn't work on Firefox or Chrome for Android for me since 2 days.

February 12, 2024 8:33 a.m.

legendofa says... #7

I'm not having any problems on Android (Chrome). Everything works for me.

February 12, 2024 10:40 a.m.

Balaam__ says... #8

Tried it on my own deck and someone else’s and seemed to work fine using iOS Safari

February 12, 2024 10:58 a.m.

yeaGO says... #9

sorry about that. I know that it is a pain and it is related to the vendor that manages the tracking consent cookies. We have filed the issue with them as it has happened before. A workaround would be to use another browser or incognito tab and accept the cookies and from there things should work normally until the fix is in.

February 12, 2024 12:28 p.m.

Magicy says... #10

Playtasting doesn t work for me also on Chrome and Edge since 11.2.

yeaGO s workaround advice (anonymous windows & accepting cookies) helped, thanks a lot!

February 13, 2024 3:19 a.m.

Please login to comment