hover to show card bug

TappedOut forum

Posted on June 11, 2018, 4:20 p.m. by smackjack

Hover over a name doesn't show the card on my laptop on some of my decks. Its like the mobile version has loaded, where you have to click the card to show it. Tagging yeaGO

This has happened million times before too and people have talked about it. Weird that it still happens

June 11, 2018 5:36 p.m.

yeaGO says... #3

yeah, it is weird. a bug has been squashed, hopefully this is gone conclusively(tm)

June 12, 2018 12:52 a.m.

demonik1871 says... #4

Still not allowing me to preview cards on mouse hover :(

June 12, 2018 1:57 a.m.

demonik1871 says... #5

got it working after playing around a bit. some decks are showing previews and others aren't. I made a copy of one of the ones that wasn't working and refreshed the page, voila it shows previews now. crazy

June 12, 2018 2:23 a.m.

yeaGO says... #6

Yeah it may just need a save

June 12, 2018 2:49 a.m.

meltie says... #7

Hello,

is there a solution or workaround to this?

After I copy a deck where hovering was not working, it works for the copy. But when I add the copy to a folder, it stops working for that copy as well. And so on. Saving a deck does not change this. I do not seem to get it working permanently.

To me, this is a new issue. It happened to me for the first time yesterday.

Thanks and regards,

meltie

June 12, 2018 5 a.m.

HobbyGamer007 says... #8

Still happens to me. About a third of the cards just doesn't load, even when clicking on the card. Also makes the playtester basically unusable sometimes. Do you use different servers for loading the images? There might be some client-side script blockers or DNS blockers in play that produce this bug.

August 6, 2018 11:55 a.m.

Please login to comment