Problem with Deck Updates?

TappedOut forum

Posted on June 22, 2019, 10:43 a.m. by Mj3913

I have tried both editing an existing update and posting a new update on my Isperia's Flying Circus of Tools deck with no results. I have yet to try on any other decks but I'm wondering if this is site wide or just a 'one of' case.

To add more detail I edit/add update, add information to text box, click save and it doesn't return me to the deck page. It remain on the edit page with all the information I input, also there is no errors at the top of the screen saying any of the coding is wrong, just the usual blurb about archiving being moved.

yeaGO says... #2

Is it possible there's just a delay in updating the deck display itself, or does it seem like the information is never saved

June 22, 2019 11:10 a.m.

Mj3913 says... #3

Seems like the information is not saved. I tried last night, then waited for morning thinking it may either show up or fix itself, but such was not the case when I tried again today.

June 22, 2019 11:58 a.m.

kmnusa says... #4

I've had this problem as well. The way I fixed it was to edit the deck, save, then when you come back to the overview, make a copy. The copy should have your updated decklist.

June 23, 2019 11:59 a.m.

Mj3913 says... #5

That seems a bit excessive... but I'll try the edit part to see if it helps.

June 23, 2019 12:08 p.m.

yeaGO says... #6

Seems extreme. Any word on if it's happening on your phone too?

June 23, 2019 12:20 p.m.

Mj3913 says... #7

I exclusively use my phone. My laptop is not even worth the scrap. I tried just a edit/save of the deck, then tried again to add an update with the same results. Refreshed the page a few times as well.

June 23, 2019 12:23 p.m.

yeaGO says... #8

Can you try some separate device

June 23, 2019 12:42 p.m.

Mj3913 says... #9

That would take some time to do, as in days... but I could eventually.

June 23, 2019 3:30 p.m.

Please login to comment