Inventory Stuck on Collection is processing

TappedOut forum

Posted on May 25, 2023, 2:34 a.m. by Pharantir

I was updating my inventory with new cards and when I finished adding them in the list it stays on the "Collection is processing" page. This stays even if I exit the browser, use an entirely new one, cleared cache, or even in private browsing.

I found another old thread that seemed to indicate it may be due to the Land cards not having a specification on what version they were and that likely would break the inventory when it processes the new cards. There didn't seem to be a fix other than reaching out to the mods for help. I wasn't sure how to contact other than making this post so I am hoping I'm not out of line asking for help in this forum.

Pharantir says... #2

Looks like its all good now. Didn't get a message from a mod so I'm not sure if it just fixed after hitting a 24h time period or if someone on the site fixed it. Problem solved though so yay.

May 25, 2023 10:13 a.m.

Femme_Fatale says... #3

It just means that it is taking time to process. Big changes or big inventories are gonna have this happen more often as it recalculates and repopulates things.

May 25, 2023 7:49 p.m.

Please login to comment