Is anyone else getting the category of their decks all jumbled?

TappedOut forum

Posted on Aug. 13, 2019, 8:54 a.m. by caantpayrent

So today when I logged in and started working on a deck it started showing the categories all jumbled... But when I go to edit it the deck is normal

Grasshoppeh1 says... #2

Yes, it is putting my "maybe board" into my deck.

August 13, 2019 9 a.m.

v3n0m29 says... #3

Yep, this has happened to all of my decks. Even if the deck looks good when I go to playtest it, it randomly has 30+ copies of a single card.

August 13, 2019 9:01 a.m.

Myllyes314 says... #4

Yeah I just made a new deck and it saved as something very different to what I entered. It even had completely random cards I didn't enter

August 13, 2019 9:04 a.m.

caantpayrent says... #5

So it's to do with the maybe board by the look of it.

Elsha Spell Slinging Copy Cat is a carbon copy of Elsha Spell Slinging - Twin Cast FTW

Except i deleted the maybe board on the copy.. On both my devices the copy with no maybe board is fine and the original is jumbled.

yeaGO just to try and help identify the issue.

August 13, 2019 9:06 a.m.

Bad_ju_ju says... #6

Same problem here. In the editor, all my "maybe" cards are in the maybe board but are being displayed in the main deck.

August 13, 2019 9:10 a.m.

Rasmusmv says... #7

I just wanted to switch a card from sideboard to mainboard, and it placed my entire sideboard into my mainboard. So now it's one big mess. Luckily I ordered the last cards a minute before, so I can in theory not give a damn about an upload here. It's so annoying I have to arrange all the cards again when it's back to working.....

August 13, 2019 9:17 a.m.

Hambone2224 says... #8

Yes, there seems to be a problem with the Side and Maybe board being added to the Deck in the normal view. Very hard to build a new deck right now

August 13, 2019 9:29 a.m.

yeaGO says... #9

fixed?

August 13, 2019 10:29 a.m.

Beebles says... #10

I noticed there is also a problem with cards entered from a specific set. No matter what you specify in your list, it will always display the image from the default set.

August 13, 2019 10:31 a.m.

Beebles says... #11

I just tried again yeaGO but the issues remain for me.

August 13, 2019 10:34 a.m.

caantpayrent says... #12

yeaGO doesn't appear to be.

I'm still using the decks above as the testing cases.

August 13, 2019 10:38 a.m.

yeaGO says... #13

not seeing the maybe items mixed in anymore at Elsha Spell Slinging - Twin Cast FTW

August 13, 2019 10:40 a.m.

Beebles says... #14

I'm using Mazirek's Mad Massacre VS Mazirek's Mad Massacre Test, where the latter does have a maybeboard included and the first one does not. No changes for me yet.

August 13, 2019 10:44 a.m.

dowai says... #15

Same problem. counts and list mixed editing is true but not using playtest or edit in deck mode

August 13, 2019 11:55 a.m.

Caerwyn says... #16

This thread was moved to a more appropriate forum (auto-generated comment)

August 13, 2019 12:19 p.m.

islewolf says... #17

I'll chime in and say I am also having this problem. Cards are mixed between main/side/maybe and of different numbers and editions than specified - even my lands get moved from mainboard to side, etc. It's also added a random card or two each time I try to fix and save the deck, such as a Liliana of the Veil or Thrun, when I have never added these cards to my deck before, and seem to remove some of my cards completely. This has been happening since early this morning and is still a problem.

August 13, 2019 12:27 p.m.

Badaro says... #18

FYI, there's a another thread talking about the same issues. I posted some details of what I'm seeing over there.

August 13, 2019 12:34 p.m.

Beebles says... #19

I found another weird site behavior that seems related. For decks I've updated recently, the amount cards that end up in the platest mode is correct. However, if I playtest a deck I haven't updated recently, the platest mode deck will also include the cards from the maybe board. For example if you would playtest my Mina & Denn's Supermassive Landmass | Primer V-M20 deck, the library will have 115 cards. While the before mentioned Mazirek's Mad Massacre the deck will be the normal size, although the commander is shuffled into the deck instead of being in the command zone.

August 13, 2019 12:45 p.m.

CheeseE says... #20

Same problem for me, even deleting and re-inserting all the cards won't fix it. It just scrambles again after I press "save".

August 13, 2019 1:32 p.m.

CheeseE says... #21

I would advise that no one edits or playtests any of their decks until this is fixed.

August 13, 2019 1:36 p.m.

v3n0m29 says... #22

I would take it one step further and just take a backup of all of their decks. I just copy and pasted all my lists into notepad++ and did a one over to make sure everything looks right.

August 13, 2019 1:44 p.m.

Nemesis says... #23

@v3n0m29 is there some sort of mass export function? I've got tons of decks, backing them all up would take forever

August 13, 2019 1:56 p.m.

dowai says... #24

Any update or explanation from admins?

August 13, 2019 3:07 p.m.

CheeseE says... #25

Hopefully soon! How do we notify them? I assume someone already has?

August 13, 2019 3:09 p.m.

CheeseE says... #26

This is actually hilarious, now it's saying that my modern deck has no lands and 30 copies of Hunger of the Howlpack , which has never been in the deck at all (mentioned once in the comments). I think I'll just temporarily remove all the cards from my decks that have been affected, and just save the deck shell itself (comments, upvotes, etc) and add them back in once this is fixed. It appears to only affect decks with cards in multiple boards? At least for me so far?

August 13, 2019 3:19 p.m.

CheeseE says... #27

Can anyone confirm an instance of this NOT happening to a deck with a sideboard or maybeboard right now? Is this a site-wide problem??

August 13, 2019 3:21 p.m.

dowai says... #28

Site wide problem in editing is correct but view mode have problem some of db conn is mixed

August 13, 2019 3:41 p.m.

dowai says... #29

Site wide problem in editing is correct but view mode have problem some of db conn is mixed

August 13, 2019 3:42 p.m.

v3n0m29 says... #30

Nemesis not that I know of, I did it manually. Thankfully I only have 12 decks that I felt were important enough to back up

August 13, 2019 3:54 p.m.

My Decks have been completely scrambled. Maybe and Side boards added and deleted, one deck has 100 lands and another has been reduced to a single swamp but still says it has 100 cards total. Some of them have cards I never even added or considered. Sword of Body and Mind doesn't go into my Jank Eldrazi Titans deck - and was never even on the maybe. It's a complete and utter mess.

August 13, 2019 3:55 p.m.

Beebles says... #32

All issues seem to be fixed for me now.

August 13, 2019 4:26 p.m.

caantpayrent says... #33

yeaGO seems to be working OK now, I've been checking the decks last few hours and it's just (seemingly) gone back to normal. Checked it on 3 devices.

The commander being listed as a commander and creature has also been fixed by the look of it.

Haven't tried to making a new deck yet though, just basic loading and switching the sort category.

August 13, 2019 5:26 p.m.

Please login to comment