Help using tapped out view

TappedOut forum

Posted on July 1, 2019, 11:59 a.m. by Masonx17

I might be being completely inept, odds are I am, however, I haven't used tapped out in 4 years! (or played MTG for that fact) however, I want to get back in with my old EDH deck, but how on earth do I edit a deck?! I've searched the page, bpth with CTRL + F and with my own human eyes and I can't see it.



abby315 says... #2

You should have a little grey "Edit" button just above the green "Upvote" button on the left hand side. Welcome back!

July 1, 2019 12:15 p.m.

Femme_Fatale says... #3

The button can also be white (it's white for me).

Also do check out the Live Edit button that's just to the right of the normal edit button, that is meant to be a much more visual oriented deck edit that is currently in the works.

July 1, 2019 10:39 p.m. Edited.

Masonx17 says... #4

I don't have either of those functions on my deck, I've looked on other peoples that appear in the feed and it shows 'upvote' in a green box but there is nothing for my deck. Could this be a problem with my account?

NB; I've checked another of my decks and I have the 'upvote' section but still no edit button.

July 2, 2019 3:16 a.m.

Femme_Fatale says... #5

Here, this is what I see on my deck pages:

July 2, 2019 4:26 a.m.

Masonx17 says... #6

I made a new account and tried to make a deck; it will let me edit it. However, this is currently my view - I'd rather keep my old account if possible.

Thanks for the help all. My view

July 2, 2019 11:04 a.m.

yeaGO says... #7

what's the old deck? are you sure that's the account you are logged in to?

July 2, 2019 11:41 a.m.

Masonx17 says... #8

Yeah it appears in the account that I'm logged into - Omnath, Locus of Mana EDH P - is what its called. However, from my experience the P means private - can't find where to take this off either?

When I made the new account it also showed the images when you hover over, this account doesn't do that either.

July 2, 2019 11:50 a.m.

Femme_Fatale says... #9

Well here's a simple solution: Change the url of the deck on your account.

For example: The deck I posted earlier has a url of
and if I just add
to the end of it, turning it into
I can edit it without ever clicking on the edit button if I'm the owner of that deck.

Try doing this to one of your decks. Add update/ to the end of the url of one of them to see if you can edit it.

July 2, 2019 6:59 p.m.

Please login to comment