Deck colors

TappedOut forum

Posted on July 4, 2018, 2:37 p.m. by JCW

Hello, I posted a Yasova Dragonclaw EDH deck on this site. For some reason it’s showing up as colorless and all the auto suggestions and similar decks I get are also colorless. Is there any way to change or fix this so that it registers as green/blue/red?

Steelspike says... #2

Give it a little bit, refresh the page and it should be ok.

I get that every time I make a new deck.

July 4, 2018 2:47 p.m.

theemptyquiver says... #3

I've tried the refresh on my browser.
No luck. I have 6 decks that are colorless.

July 4, 2018 2:52 p.m.

Starsky2814 says... #4

I assume it is a error that will be patched soon enough. I feel your pain though. I created a Chromium, the Mutable deck three days ago and it also appears colorless. It’s quite annoying, but there is nothing we can do about it, except for wait it out.

July 4, 2018 3:06 p.m.

Starsky2814 says... #5

yeaGO, has this been reported yet?

July 4, 2018 3:09 p.m.

JCW says... #6

Thanks for the replies. I have four decks that are fine and the fifth one came up colorless. I thought I hit the wrong button somewhere.

July 4, 2018 4:47 p.m.

JoeNathan37 says... #7

Yeah, mine have been doing that too. A deck I made almost a week ago is still doing this, it’s really obnoxious.

July 5, 2018 11:25 a.m.

theemptyquiver says... #8

Anyone on this thread have any luck yet?

July 6, 2018 4:06 a.m.

Bulldawg1310 says... #9

Im having trouble with it too. Ive created 2 decks in the last few days and still no color wheel. I dont wanna pile on the complaints but maybe someone will take notice if we do

July 6, 2018 6 a.m.

morbidmovies says... #10

Same here. And the competitive meter doesn't appear for new decks.

July 6, 2018 9:51 a.m.

cdkime says... #11

morbidmovies

The competitive meter is now disabled by default as it does not work particularly well. You can still enable it by scrolling down to the bottom of the deck editor page and clicking "Show competitive meter".

July 6, 2018 10:09 a.m.

morbidmovies says... #12

cdkime enabled it, still doesn't show for new decks.

July 6, 2018 10:30 a.m.

cdkime says... #13

morbidmovies - Very strange - I just checked and seem to be having the same issue. I suppose this should be flagged for yeaGO's attention as well.

July 6, 2018 10:41 a.m.

Hydrospanner says... #14

Just chiming in to say all of the new decks I've created in the last week have malfunctioning color wheels (6 decks so far). Seems like decks created after a certain date are all affected. A deck I created 2 weeks ago has a functioning color wheel, but all decks I've created 1 week ago or more recently are all missing colors--they just have empty circles. Just so our noble leaders are aware :) Thanks for looking into it y'all!

July 6, 2018 7:39 p.m.

Kedvesem says... #15

I am having this same issue. All my recent decks have malfunctioning color wheels. My older decks, with the functioning wheels, can update just fine, but any new deck has a missing color wheel.

July 7, 2018 2:18 a.m.

Half of the decks I had with this issue now are fixed after Yeago messaged he made a tweak. Half of them are still colorless.

July 7, 2018 3:39 p.m.

Enral says... #17

Not only that, the deck with that problem don't even appear on the search engine!

July 7, 2018 6:17 p.m.

Luiosh says... #18

I'm having the same problem with the 2 decks I just added in today. Colorless wheel for both of them. My previous decks seem unaffected. I logged out cleared my cookies closed the browser and tried resaving the deck nothing helped. Even removed and re added my commander to see if color would refresh. Nothing.

July 7, 2018 6:29 p.m.

Kedvesem says... #19

My previously "colorless" decks are now fixed, but the new one I made this morning is still "colorless", with the "Decks Like This" still being colorless, too, which is not fun for a Selesnya human tribal deck...

July 8, 2018 2:22 a.m.

Yeah one of my recent decks has been colourless for more than 2 weeks now

July 13, 2018 12:41 p.m.

OP_Sigma says... #21

I have the same problem, I hope it'll be fixed.

July 17, 2018 1:11 a.m.

Please login to comment