Deck Builder Editing Issues

TappedOut forum

Posted on Aug. 13, 2019, 12:54 p.m. by Fonzyman16

I have decks that I've created and they are not showing correctly. They seem to be moving cards in and out of the sideboard and throwing all my numbers off. Not sure what is causing this. Anyone else having this issue? Is there a fix for it?

CheeseE says... #2

I am having this issue- it just started happening today. I even tried completely wiping all the cards from the deck and re-inserting them from scratch, but it was still messed up after I pressed "save". Both my modern decks have this problem right now, here is a link to one that's messed up:


Haven't found a solution yet... help!

August 13, 2019 1:29 p.m.

BMHKain says... #3

My problems as follows:

  1. Card Printing inaccuracy: I used Lightning Greaves 's Commander 2019 printing & only got the previous standard outside CMDR 2019's print.

  2. Printings I've no idea even happened: The worst part for me is that even I see nothing wrong about this; maybe it just doesn't happen to me? The Revisions of my decks when I edit probably show nothing at all.

  3. Why nobody wants to explain how More Casual, More Competitive, or even Feedback works for a recent update for a Competitive Meter that's still left alone: … I just want an answer for this; this is most likely off-topic. Sorry.

  4. (This might only apply to me...) Me in self denial over everyone else's stuff being altered, but mine seem to not be so. If this is happening, why am I immune to this virus? I certainly am no hacker; & even if I did have knowledge of that, either A: I'm a White Hat, a hacker that uses these skills for the sake of good; effectively, Hard Science Fiction's more protagonist-like hackers (Why didn't we have a Hard Science Fiction themed Plane of Existence anyway? & NO. Argentum as that plane's original name when made by Karn doesn't apply to any Hard Sci Fi qualities.). B: As I abhor the Dark Web, I'm too wussy to even use it in order to be a hacker at all. or C: I'd rather stick to the kind of programing that makes media, not notoriety. What A, B, & C all imply is that I'm not cool with whoever this hacker is in the first place, I fear The Dark Web, & not only have I never been there, I dunno how to even access it; which will kill my PC as well, & finally, I rather make indie games in the future w/ some programming; I already plan to make a Fighting game as well.

So now you know why I'm innocent. I suck at lying & I'm worse at bluffing. Does everyone have such problems on this site? Yee. The exact number for how many users? Nei. Will I stop going here anytime soon, & switch to Archidekt as my secondary account? Even I dunno; I'd like to know how good that is, but this is the wrong place.

Alright. I had my share of speech. I apologize for this post; but I'm trying to prove something...

Oh, & did I also mention the Lightning Greaves from Commander 2019 from earlier doesn't how on this post either? Ugh... Time to contact the cEDH community about my Boros Deck...

August 13, 2019 1:29 p.m.

masonknop says... #4

I'm having the same issues as CheeseE. Everytime I edit or playtest, the cards get mixed around maybeboard, sideboard, and mainboard. It only affects some decks

August 13, 2019 2:25 p.m.

spyder1569 says... #5

Also having issues similar to both. Cards swapping between main, side and maybe as well as cards showing different printings.

August 13, 2019 2:50 p.m.

thuih says... #6

Same here. Glad to know it’s not just me.

August 13, 2019 3:20 p.m.

JonnyO2 says... #7

Same issue here! Cards going from one board to another.

August 13, 2019 3:29 p.m.

masonknop says... #8

How does someone reach a admin or staff?

August 13, 2019 6:10 p.m.

Fonzyman16 says... #9


It's been almost 48 hours and it's still having the same issues. Now I'm seeing cards show up in my main and sideboard that I have not only not put into the deck at all, but I have never used in Amy decks I've built. When creating a new deck it starts out fine until I begin to edit the main board and build the sideboard. What I've tried... I've tried deleting the newest deck I've created and it's still doing it. This is the first deck I noticed this issue with and wondered if there was some kind of coding error that was breaking the query in the database.

I've tried deleting the sideboard completely and re-adding the cards that were moved to the sideboard back to the mainboard.

I've tried editing the total number of creatures thinking maybe the number of them was throwing off the database queries.

That's all for now.

I do not have an admin or support contact information and can't seem to locate it on here anywhere. If anyone can share that with me, I'm sure a lot of us would find it useful.

Also, I'm just going to assume that my new deck was just so bad ass that WotC new this particular combination of cards would break the format and is intentionally interfering with our tapped out to help prevent people from finding out about it. Ha! J/k

August 14, 2019 11:38 a.m.

Please login to comment