Binders almost unusable

TappedOut forum

Posted on June 12, 2018, 8:26 p.m. by hardhitta71194

Since the new binder update/change I can’t update my binder. I can’t add or remove items. When I go to edit binder the changes are all there so I hit save and my binder doesn’t change at all.

Also binders in general are loading super slowly and I now have to look through an entire binder to find matches. I’m on mobile if that makes a difference but I have always used the site from my phone without any problem.

Possibly it’s just me? I don’t like to complain but I have over 70 completed trades and would like to continue trading on the site.

rockleemyhero says... #2

Same :( l. It’s been extremely difficult to look thru binders now

June 12, 2018 9:05 p.m.

yeaGO says... #3

could you check out the match filter available in advanced search?

we did make some changes, but we also piled on some fixes. please check them out and come back with another round of feedback

June 13, 2018 1:14 a.m.

abby315 says... #4

I'm having issues saving cards as well. The sort function still works for me though - hardhitta71194 are you hitting the "Wants" bar to sort, or you can click the "Wants" checkbox in Advanced Filters? It's slow, about a second or two response time, but it does sort correctly in the same way as before the update.

EDIT: Whoops just realized you wanted "Matches" - I've always sorted that way to find matches, haha. But under "Advanced Filters" I can hit the "Only Matches" checkbox and it shows me matches, so that seems to be working.

June 13, 2018 11:38 a.m.

yeaGO says... #5

Saving seems to have a delay but ultimately saves

June 13, 2018 11:51 a.m.

hardhitta71194 says... #6

Yeah saving seems to have worked now, just took a bit. Checked out the Advanced Search and that worked. Sorry, didn’t see it before!

June 13, 2018 8:39 p.m.

Azdranax says... #7

Is there a cap to the number of cards in the binder, as mine still shows 1,199 and has for 5 days despite numerous additions?

June 13, 2018 9:02 p.m.

hardhitta71194 says... #8

I apologize for my hasty post, should have taken time to examine the changes first.

June 13, 2018 9:07 p.m.

Please login to comment