any annoying ads?

TappedOut forum

Posted on Oct. 28, 2015, 3:17 a.m. by yeaGO

Please send:

-description of problem ad

-screenshot of browser window

-url of the page

-url of the ad*

In Firefox -> Tools -> Page info -> Media -> look for anything that says 'embed' and dpaste.com or paste it heres.

thanks! You may send this in an email to [email protected] please use subjectline 'Bad Ad'.

Boza says... #2

I noticed one ad yesterday. I cannot remember the product (i think it was some insurance), but the ad featured lots of green, if that helps. The annoying thing was, that if you hovered over the ad for even a small amount of time, it expands and fills the whole screen and has a tough to find button to close it.

Otherwise, it has been mostly tame.

October 28, 2015 3:55 a.m.

JakeHarlow says... #3

A few this month have been slowing my iPad down on the site. I'm sure the awful iOS update probably has something to do with the device's underwhelming performance, but I've noticed that this site in particular slows down a good bit for me when certain ads are onscreen.

Overall the site is awesome though. Keep up the great work, yeaGO.

October 28, 2015 4:53 a.m.

Demarge says... #4

Just as a quick observation of the site with adds I've also noticed my loading time about triple with these adds.

October 28, 2015 4:55 a.m.

Boza says... #5

I just encountered again the ad I was talking about - It is GWR, great western railway.

October 28, 2015 5:09 a.m.

ragemaster42 says... #6

i haven't seen any explicit ads, but the ads that have come up on the website are infuriating; they triple loading time on every page, and wont load cards in deck lists unless you pause the ad. i don't know what it is that changed with the introduction of these debilitating ads, but it ruins all visits to this website.

October 28, 2015 9:21 a.m.

JakeHarlow says... #7

Yeah, now that I'm on PC I have to report back that the site loads significantly slower now, due to ads that seems to have to load several times over before the actual page will begin to function.

October 28, 2015 5:22 p.m.

Femme_Fatale says... #8

I think if you can find some way to remove animated ads that much of the loading times will be solved. Static picture ads that don't change and load to something new as the page stays seem to have disappeared these days, and those are what we need to keep the site running fast while letting users keep the adblock off.

October 31, 2015 1:34 a.m.

TheAnnihilator says... #9

@yeaGO On decklist pages, the ads are bleeding into the actual decklist for me on pc. See the the second ad-banner on this image:

November 14, 2015 5:06 p.m.

meecht says... #10

There is a video ad on that right side of the page, above the mana pie graphic that causes Firefox to run slow.

I'm OK with the small animated banner at the top, but the auto-playing video ad on the right needs to stop.

November 20, 2015 10:50 a.m.

@meecht Agreed, the autoplaying ad is ridiculously annoying.

November 20, 2015 1:07 p.m.

yeaGO says... #12

what video ads are you all seeing? links?

November 20, 2015 1:32 p.m.

meecht says... #13

There is a video ad on my screen right now that's been trying to load for a good 2 minutes now. It's even causing my typing of this message to lag. The tab for that page constantly flashes "Connecting..." as if the page is being reloaded.

As soon as the ad loads, I'll update with what it's for.

November 20, 2015 1:54 p.m.

meecht says... #14

Ad just loaded. Looked like a political ad?

Another one loaded after it for Ryobi.

Tab is still constantly flickering with "Connecting..." as it's being reloaded.

This is all on Firefox, btw, and this site is added to my uBlock Origin exception list...for now.

November 20, 2015 1:57 p.m.

meecht says... #15

I closed the tab and reopened it. Now a 1-minute-long, AUTO-PLAY ad for Arrowhead Mills Instant Oatmeal is playing. Tab is constantly "Connecting" again, causing slowness.

November 20, 2015 2 p.m.

yeaGO says... #16

For these ones causing slowness in FF can I have:

-screenshot of browser window

-url of the page

-url of the ad*

  • In Firefox -> Tools -> Page info -> Media -> look for anything that says 'embed' and dpaste.com or paste it heres.

thanks! You may send this in an email to [email protected] please use subjectline 'Bad Ad'.

November 20, 2015 3:11 p.m.

meecht says... #17

I've sent an email with your requested info. The thing is, though, I wasn't able to get a URL for the ad because there was not one displayed.

November 20, 2015 3:52 p.m.

Gidgetimer says... #18

The hefty trash bag video ad is causing chrome on windows 10 to chug. There is a good 5-10 sec delay when I am typing of the key inputs and the text showing up in the box.

November 22, 2015 8:31 a.m.

Piogre says... #19

Neat

enter image description here

December 11, 2015 9:07 p.m.

ibanner56 says... #20

The Hyundai Holidays ad is using its stylesheet improperly and forcing text styles on the rest of the page (click to view full-size):

Exhibit B:


Here's the url of the stylesheet:

http://speed.pointroll.com/PointRoll/Media/Asset/Hyundai/202146/Centro_Hyundai_fonts.css?0.2301486392733818


Here are the asset urls from Tools > Page Info > Media

http://speed.pointroll.com/PointRoll/Media/Asset/Hyundai/215332/sonata_728x90.mp4

http://speed.pointroll.com/PointRoll/Media/Asset/Hyundai/215332/BG_BlueHyundaiHolidays_728x90.png

http://speed.pointroll.com/PointRoll/Media/Asset/Hyundai/215332/Title_2015Sonata_BlueHyundaiHolidays_728x90.png

http://speed.pointroll.com/PointRoll/Media/Asset/Hyundai/215332/Offer_0APRFinancing_BlueHyundaiHolidays_728x90.png

http://media.pointroll.com/PointRoll/Media/Asset/Hyundai/217576/Hyundai_searchBTN.png

http://media.pointroll.com/PointRoll/Media/Asset/Hyundai/217576/Hyundai_closeBTN.png

http://speed.pointroll.com/PointRoll/Media/banners/trans.gif?PRAd=2152057&PRCID=2152057&PRplcmt=2710143&PRPID=2710143

December 30, 2015 4:08 p.m.

ibanner56 says... #21

It's also dumping a ton of debugging crap into the dev console.

December 30, 2015 4:21 p.m.

JakeHarlow says... #22

I'll get URLs and screen captures later, but on mobile (iPhone 6) as I've been browsing T/O, I've been coming across a super sketchy ad that force-navigates me to a very sketchy page with an iPhone-style popup command telling me I've won an iPhone 7 and not giving me an option to hit "back" or really do anything. It's very phishy and is a 100% scam (obviously). I just hope it's not some remote hack to get into my phone's personal records and retrieve sensitive information.

January 7, 2016 11:54 p.m.

(Note: I access the site almost exclusively on an iPhone 6 anymore)

It's kind of hard to get a screencap of something like this, but every so often (maybe 1-4 times a week) I'll get randomly redirected the App Store for some random BS game or another.. Just thought I'd throw that out there..

January 31, 2016 12:28 p.m.

xavrr says... #24

Sorry if this thread is old, but there is this SUPER annoying virgin trains ad that pops up and fills the screen without me even clicking/hovering over anything.It is a kind of photo gallery style advert

February 27, 2016 1:26 a.m.

ArchFline says... #25

What if the Ad is one of those annoying redirecting ones that sends you to the the Apple App Store? I'm not sure if i can link a URL in that instance as it tends to happen pretty darn fast.

April 15, 2016 9:09 a.m.

yeaGO says... #26

yeah, paste a url and give a screenshot.

April 15, 2016 10:47 a.m.

ArchFline says... #27

The add takes me to another page which immediately redirects me to the Apple Store so it's tricky to copy the URL as the entire interaction is pretty quick. However I will try to link it when next it happens.

April 15, 2016 12:26 p.m.

ArchFline says... #28

Ok I have the ad URL it is as follows

data:text/html;base64,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

How do I upload a picture of it from my phone? I took a screen shot.

April 16, 2016 12:02 p.m.

Ellyll says... #29

Not so much specifically annoying ads, but all of them on this site use a ridiculous amount of CPU on my netbook.

Seriously, your ads use more CPU than netflix and youtube. =)

April 29, 2016 8:57 a.m.

Coinman1863 says... #30

I have no idea weather this should warrant it own post but I feel this is relevant.

Not sure how the issue can be solved, however keeping people aware that it exists is important.

May 9, 2016 4:40 p.m.

Femme_Fatale says... #31

Thanks for the post, I'll make sure yeago gets notified of it.

May 11, 2016 7:34 p.m.

Deruvid says... #32

I'd like to +1 Coinman's post about the malware ads lately, automatically redirecting TappedOut to a false Adobe Flash update page that automatically downloads a payload to the downloads folder. I'll try to get a screenshot and the other info next time it happens to email Yeago.

June 4, 2016 12:08 a.m.

Maxpphire says... #33

I'm not going to take a screenshot of this, because it pertains to a particular type of ads rather than a particular ad itself.

Is there anyway to do without Video Ads?

At home I have a well built computer and it can handle most things I throw at it, but at work if I have an idea that I want to quickly throw together I've either had to go on another site (none of which have an in depth EDH Builder that separates the Commander from the rest of the deck, and half my ideas are EDH Decks) or turn on AdBlock because it causes massive slowdowns that will sometimes crash Firefox has a whole, but sometimes just crashes Flash. These slowdowns are only there when I'm on this site without Adblock, other than that the computer can handle everything else I throw at it without issue, including Youtube.

I feel like this might be a common issue with most people who buy computers rather than build their own. 4GB of RAM should be plenty for most people who don't play video games, and even then, 4GB of RAM can still play video games without issue (depending on your GPU).

June 5, 2016 1:27 p.m.

I'm having issues with the video ads as well.

I use Chrome on OS X and the Flash video ads consume over a gig of memory in very little time, like seconds to minutes. The site becomes unresponsive until I kill the Flash process inside Chrome.

I have this issue on both my home and work computers, so I'm sure other people must be experiencing the same issues.

I've resolved the problem by disabling the Flash module in Chrome. I'm willing to do that for you guys :) Would be nice if you got rid of them though.

June 9, 2016 2:51 a.m.

yeaGO says... #35

Thanks weber. Did you happen to catch which specific ads were doing that?

June 9, 2016 1:05 p.m.

Sorry yeaGO, I should have taken a screen capture of it. I'm not noticing the same amount of usage now though. The Chrome "Plugin: Shockwave Flash" process is consuming between 150MB and 250MB memory on average now, and the site is responsive. Still a bit slow though when editing decks.

June 10, 2016 1:55 a.m.

This one was eating up my CPU and making Chrome unusable.

enter image description here

I'm using Chrome Version 51.0.2704.103 (64-bit) on OS X 10.11.5.

June 21, 2016 5:18 a.m.

Dorotheus says... #38

I'm always for supporting sites I use, I understand how the marketing and keeping-the-site-up relationship and economics work.

But recently the ads have gotten SOO bad, I've decided that I needed an adblocker, and this is the only site that I even got it for.

The ads have gotten so invasive and taxing, I can't even figure out what ads are causing it, sometimes pages don't even load because of it. I just didn't know what to do anymore. I have no problems having ads on the site, but their workarounds/proxies/bypasses are out of hand anymore, I don't know what else to do. I've had 0 issues since I got an adblocker, last Wednesday.

I do not support the use, or condone the use of adblockers, I'm merely expressing my concerns.

July 4, 2016 8:27 p.m.

Demarge says... #39

The small banner adds where their only functionality is a big link image work fine, but once it gets to a video this site simply can't make it work without the add completely dictating constant buffering, if you could remove all but the image link adds (or completely rework the site to not start chugging at the sight of a video stuck on auto play) please put a mention of the achievement in the "please turn addblock off" add placeholders.

July 21, 2016 6:33 a.m.

Demarge says... #40

Sorry to double post, but I just had to note that I did turn add block on after posting and the site went from lag so bad I'd type a sentence and it would show up when I finished typing the next one, to zero lag and just smooth functionality.

Now even though I will probably never bother upgrading due to there being no upgraded user features I like (though the black tee shirt sounded nice if they were ever restocked long ago), I did not mind supporting through adds, but not at the cost of being able to use the site in a functional manner.

July 21, 2016 6:40 a.m.

Demarge says... #41

(I know it's a triple post, but a week later hardly counts and why make a new thread when a relevant one already exists right?)

So I noticed the little update bit on the addblock notice so I figured I'd give adds a test run and I'd have to say literally all the adds that came up causes a notable to significant level of lag; now I don't believe it's just a quick run of all the bad adds over a 5 or so min test, but rather it could be just something wrong with how the site itself loads in the adds (or worse and it being a large flaw with how a forum based website treats adds which could require quite the overhaul to fix). It might be worth it to look into for saving time in the long run instead of trying to hunt down every add that doesn't work well with the site as is.

July 28, 2016 12:27 p.m.

Atony1400 says... #42

There's this full page add, it pops up out of nowhere. IT seems to only be on the main menu, and it's super annoying.

Only seen it 3 times though, 2 yesterday, 1 today already.

September 22, 2016 6:55 a.m.

yeaGO says... #43

screenshot?

September 22, 2016 11:18 a.m.

enpc says... #44

Recently I've been getting a bunch of full page ads for world of Final Fantasy on Mobile browser. They completely engulf the screen and occasionally will AutoPlay. It's not normally a problem except when they pop up on the comment post preview page.

As I'm running windows 10 phone and the standard browser.

November 15, 2016 5:20 p.m.

yeaGO says... #45

i shut down that takeover ad in any places where you have posted data, such as that comment preview page. let me know if it happens again.

November 15, 2016 5:41 p.m.

enpc says... #46

Cheers, will do.

November 15, 2016 6:07 p.m.

enpc says... #47

Still seeing that takeover ad. Not autoplaying though.

November 16, 2016 8:08 a.m.

Redace878 says... #48

(ON A IPAD) This isn't about any specific ad, it's more about the placement of it. When looking at some of my decks, an ad will cover the number of cards or other information about my deck that I want to see. This also makes it impossible to click on the X button.(https://imgur.com/a/XHcfl)

June 10, 2017 10:59 a.m.

rockleemyhero says... #49

I'm getting the same thing as Redace878. Also on iPad, there are ads that move with me when I scroll and won't go away, evening I try to X out. And like red, they cover cards and make it hard to view my decklist.

July 19, 2017 3:40 p.m.

yeaGO says... #50

sorry about that, should be fixed

July 19, 2017 4:01 p.m.

Please login to comment